Old 06-02-2014   #1
GysCo
Registered User
Newbie Member
 
GysCo's Avatar
 
Join Date: Oct 2013
Location: Belgium
Posts: 4
GysCo is an unknown quantity at this point
car tilts wrong way

@ all modders

I have a car I downloaded but it always tilts the wrong way. Say... when I turn left the car tilts left, when I accelerate the front goes down, etc...

Does anybody know how to fix this?

Thx...
GysCo is offline   Reply With Quote
Old 06-02-2014   #2
fpmarketing
Registered User
Newbie Member
 
Join Date: Jun 2014
Posts: 1
fpmarketing is an unknown quantity at this point
check your game options otherwise re-install your game.
fpmarketing is offline   Reply With Quote
Old 06-02-2014   #3
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,547
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Probably has to do with the handling.dat .. did you change the lines of the car you replaced? The author usually puts all this info in the readme, telling you which lines to change.

Just open up handling.dat (can be found in your program files gta folder, inside common/data) and change the numbers of the car you replaced accordingly

Ignore what the other guy said, I'm sure he means well but it has nothing to do with your game options and re-installing wont fix anything.
Killerfist is offline   Reply With Quote
Old 06-02-2014   #4
GysCo
Registered User
Newbie Member
 
GysCo's Avatar
 
Join Date: Oct 2013
Location: Belgium
Posts: 4
GysCo is an unknown quantity at this point
Thx Killerfist

I rechecked the handling line and found a weird value. The Center Of Mass on the Z axis was way of... Strange because I tried that handling line on a similar vehicle and then it was ok. No matter... now it's ok.

Thx again

Last edited by GysCo; 06-02-2014 at 03:28 PM..
GysCo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:04 PM.