Old 11-24-2013   #1
aZuReLoGiiCz
Registered User
 
Join Date: Jul 2012
Posts: 5
aZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished road
GTA IV Won't Load!

So I've had this problem with my game for a while now and I've tried everything I could find to fix it however I still have the same problem!

The only thing in my GTA IV folder is xlive and scripthook!

When I load the game it gets to the loading section where it comes up with loads of text (Rockstar's terms and conditions I think?) then the game just exits out and says 'Grand Theft Auto IV Has Stopped Working'... No actually error message, just that!

I bought the game on Steam however I downgraded to 1.0.4.0!

It was working fine for about 5-6 months, now it just won't load what so ever...

So yeah, if anyone can help me I will be overly grateful!

Thank you!
aZuReLoGiiCz is offline   Reply With Quote
Old 11-24-2013   #2
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,554
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Are you launching it through the GtaIV.exe or the LaunchIV.exe? You should use the last one or it won't work

If you're already doing that I'd say the only possibility that remains is that you've installed the wrong version of either scripthook or xliveless (or both).

No need to downgrade though, the latest patch should work fine
Killerfist is offline   Reply With Quote
Old 11-24-2013   #3
aZuReLoGiiCz
Registered User
 
Join Date: Jul 2012
Posts: 5
aZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished roadaZuReLoGiiCz is on a distinguished road
Quote:
Originally Posted by Killerfist View Post
Are you launching it through the GtaIV.exe or the LaunchIV.exe? You should use the last one or it won't work

If you're already doing that I'd say the only possibility that remains is that you've installed the wrong version of either scripthook or xliveless (or both).

No need to downgrade though, the latest patch should work fine
I'm using LaunchIV and xlive is the correct version!

Also, I downgraded due to mods working better on 1.0.4.0!

Fixed:

Had to delete settings folder in:
%localappdata%\Rockstar Games\GTA IV\settings

Last edited by aZuReLoGiiCz; 11-24-2013 at 01:50 PM.. Reason: auto-merged double post
aZuReLoGiiCz is offline   Reply With Quote
Old 11-24-2013   #4
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,554
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Alright good that you managed to solve it yourself, have fun modding
Killerfist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:16 PM.