Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-07-2013   #1
Nathan3219
Registered User
 
Join Date: Jun 2013
Posts: 4
Nathan3219 is an unknown quantity at this point
All I see is Taxis and police cars?

I installed the BMW M3 E92 (heres a link: http://www.gta4-mods.com/vehicles/20...e92-zcp-f21831) and I am having the problem of where you only see taxis and nothing else. I have trafficload and scripthook.dll and an .asi loader. I also has a Range Rover addon that replaces the Huntley, but it is reliable as can be and I had it before I got the M3. Here's my trafficload .ini:

Options] //Multipliers in percentages
CustomDensity=1 //0 is false 1 is true
PedDensityMultiplier=100 //100 is default, 50 is half, 200 is double, etc. Value has no effect when CustomDensity is 0
CarDensityMultiplier=70 //100 is default, 50 is half, 200 is double, etc. Value has no effect when CustomDensity is 0
CarsPerCycle=19 //20 is default, best performance/quantity. Lower than 15 is not recommended.

[AddedCars] //Set EnableCarx to 1 if you want to use a certain custom car, otherwise leave it at 0.
//For Carx, put in the filename of your car. Example: volkswagen.wft/wtd, it becomes: Car1=volkswagen
EnableCar1=1
Car1=sentinel

EnableCar2=1
Car2=huntley

EnableCar3=0
Car3=

EnableCar4=0
Car4=

EnableCar5=0
Car5=

EnableCar6=0
Car6=

EnableCar7=0
Car7=

EnableCar8=0
Car8=

EnableCar9=0
Car9=

EnableCar10=0
Car10=

EnableCar11=0
Car11=

EnableCar12=0
Car12=

EnableCar13=0
Car13=

EnableCar14=0
Car14=

EnableCar15=0
Car15=


Everything seems correct. Why isn't the M3 working right?
Nathan3219 is offline   Reply With Quote
Old 06-19-2013   #2
Naruto 607
The young Law Enforcer from Konoha
 
Naruto 607's Avatar
 
Join Date: Jul 2012
Location: Cileunyi, Bandung Regency, West Java, Indonesia
Posts: 100
Naruto 607 is an unknown quantity at this point
Are you using dsound.dll or xlive.dll as the ASI loader?
If you say dsound.dll, can you open the asilog.txt to look if the ASI scripts loaded properly? If it's too hard to mention, copy-paste the content of asilog.txt or send the asilog.txt as attachment, and I'll look over it.
Naruto 607 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:04 AM.