Go Back   GTAGaming Forums > Grand Theft Auto > Grand Theft Auto IV
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-30-2013   #1
yonutzand
Registered User
 
Join Date: Sep 2009
Posts: 3
yonutzand is an unknown quantity at this point
"Not enough storage available to process this command"

Ok, so I reinstalled my Windows 7 64-bit. After I installed all the drivers, I installed GTA IV. The install went smooth. After the install I updated the game to 1.0.7.0 and tried to play.The RGSG came on and I wrote my credentials and hit Play. Nothing happend so i taught it might be the redistributable. The programs umdf, wmfdist11 and wmpappcompat came with the message in the title. I tried to reinstall the game, to use disk cleanup, clean boot and the registry stuff. I just don't know what to do.

My specs are:
-MB:AsRock 760 GM\GS3
-CPU: AMD Athlon II X4 640 3.00Ghz
-GPU: MSI HD7770 Ghz Edition 1Gb 128-bit DDR5
-RAM: 8GB

Bump. Come on people...If you can help me please do so.

Last edited by yonutzand; 03-30-2013 at 11:40 AM.. Reason: auto-merged double post
yonutzand is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:49 AM.