Go Back   GTAGaming Forums > Grand Theft Auto > Grand Theft Auto IV
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-01-2013   #1
maxpin
Registered User
Newbie Member
 
maxpin's Avatar
 
Join Date: Aug 2012
Posts: 1
maxpin is an unknown quantity at this point
Exclamation need help for this patch 1040

i installed patch 1040 for gta iv and i have two problems whith it
1- the picture in game is not smooth (Aliasing) compared to patch 1070
2- the game take many time to load to play also compared to patch 1070
but the visual in patch 1040 with ENB is the best of 1070
any one have help
sorry for my bad english
my cpu spec
intel core i5 2500K
8GB 1600
GTX 570 o.c

Last edited by maxpin; 01-02-2013 at 05:23 AM..
maxpin is offline   Reply With Quote
Old 02-01-2013   #2
sharp_nt6
Registered User
Newbie Member
 
sharp_nt6's Avatar
 
Join Date: Feb 2012
Location: Georgia
Posts: 40
sharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished road
Your PC sounds good enough. try re-installing the game or possibly getting a better graphics card. I had a similar problem, and a new graphics card fixed it...
sharp_nt6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:55 PM.