Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-18-2012   #1
Danny_G13
Registered User
 
Join Date: Aug 2012
Posts: 2
Danny_G13 is on a distinguished roadDanny_G13 is on a distinguished roadDanny_G13 is on a distinguished roadDanny_G13 is on a distinguished road
Just installed every mod known to man

Maybe not quite that far, but I saw screengrabs of how good GTA IV could look fully modded, and I admit it's an improvement if not completely mindblowing.

I've installed the shiny custom car mod, the tree mod, the better city textures mod and Icenhancer 2.1 I think it is.

All works as it should.

Apart from one problem. Framerates indoors and during some cut scenes are quite, quite horrible.

Outdoors is fine but indoors and during certain cut scenes we're talking less than 10fps here.

Rig is:

Q6600 @ 3.4
12GB 1600MHz
GTX670
Window 7 64

Any ideas as to how to rectify this issue?

Cheers.
Danny_G13 is offline   Reply With Quote
Old 08-18-2012   #2
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,546
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Well it's not your rig, that's for sure

This is what I've found, maybe it helps:

Quote:
Go to your GTA IV folder, and see if there is a .txt file called "commandline". If there is, and it says something that starts with "memrestrict", close it and make a backup copy. Then, clear the command line, then paste this: -noprecache -nomemrestrict -norestrictions

That's part of my commandline, I made my GTA IV work properly with that. If this doesn't work for you, then go back to your original commandline (this is why the backup copy is important).
Which patch are you on btw?
Killerfist is offline   Reply With Quote
Old 08-18-2012   #3
Danny_G13
Registered User
 
Join Date: Aug 2012
Posts: 2
Danny_G13 is on a distinguished roadDanny_G13 is on a distinguished roadDanny_G13 is on a distinguished roadDanny_G13 is on a distinguished road
Quote:
Originally Posted by Killerfist View Post
Well it's not your rig, that's for sure

This is what I've found, maybe it helps:



Which patch are you on btw?
Appreciate the reply. I don't have such a file in my GTA folder alas. I'm on the 1040 patch. I was advised to go with this one for max suitability for the Icenhancer config thingy.
Danny_G13 is offline   Reply With Quote
Old 08-18-2012   #4
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,546
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Never tried any earlier patches but the performance on my PC got better with patch 1.0.7.0.

But that'd mean you'd have to uninstall Icenhancer and shit so I'd try some other stuff first. How are the graphical settings in your menu? Have you maxed everything out? Might be worth a try to put the night-shadows off and set the rest a little lower.

Gta 4 has the memory capacity 'meter' which tells you how much of the maximum memory (of your gfx card) you're using. I know it's tempting to try to maximize that but I have it set on about 0.6/1.0gb.
Killerfist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:30 PM.