Go Back   GTAGaming Forums > Grand Theft Auto > Grand Theft Auto IV > Troubleshooting & Technology
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 01-27-2012   #1
David-89
Registered User
Newbie Member
 
Join Date: Jan 2012
Posts: 1
David-89 is an unknown quantity at this point
Help Required - Lights wont flash on emergency vehicles.

Hello folks,

I'm hopeing someone can shed some light on a little problem i am having.

I have installed various emergency vehicle mods correctly, however, the lights dont flash atall. Various lights around the vehicle will glow a steady colour and will not change.

I have tried uninstalling everything and then installing again, ive tried patches and all sorts and alas, i still cant figure it out!

When installing the mods, i am using Spark IV and importing them in - the vehicle detail is perfect etc but the lights wont do anything!

The sirens remain the same as default however, this is not a problem.

Any help would be greatly appreciated!!

Thanks
David-89 is offline   Reply With Quote
Old 09-16-2012   #2
sharp_nt6
Registered User
Newbie Member
 
sharp_nt6's Avatar
 
Join Date: Feb 2012
Location: Georgia
Posts: 40
sharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished road
Use NON-ELS cars. Look up "non-els" on Gta 4 mods and install those. There is no need to uninstall anything. The patches are useless and the solution is simple. You can also download ELS. I suggest just using non-els models.


Hope this helps...
sharp_nt6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:23 AM.