Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-05-2012   #1
h4kkz
Registered User
Newbie Member
 
Join Date: Feb 2012
Posts: 2
h4kkz is an unknown quantity at this point
disappearing buildings and textures

since i installed NYC Mega Car Pack FINAL Patch Available
i get disappearing buildings if i turn my camera fast and textures load massively slower than usual. this problem gets worse with time, after 10 minutes or so, some buildings and textures take a minute to reappear.

my setup
Windows 7 64bit SP2
Intel Core i5 2500k 3.30Ghz
Gainward GTX 580 Phantom 3GB
8GB DDR3 1600 Ram

after 5 minutes 4gb ram and 1,5gb vram are used

i also use iEnhancer 1.35 final
ultimate texture mod
and some weapon and model mods
scripts aswell

temperatures are fine
cpu 32
gpu 60
mb 30

is this normal? can i do something about it? i assume its happening because of the 84 high res and high poly car models.. but is there some fix for that?

thx in advance
greetings
h4kkz
h4kkz is offline   Reply With Quote
Old 02-05-2012   #2
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,412
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Well it's a shitload of cars indeed, but I think the main problem is the files that come along the carpack, traffic load is a taxibug fix If I remember correctly, those kind of fixes can cause your performance to drop. I myself have a very good pc but notice my game getting alot slower when I've got one of those files installed.

There's no fix for this I think, other then removing those files .. but then you've got a new problem which is that the traffic is 90% taxis and the diversity of traffic is close to 0

I suggest moving back your backup (if you made one) and just install cars one by one instead of a huge carpack like that. Oh do you have your game patched btw? 1.0.4.0 or newer? that's what I'd try first
Killerfist is offline   Reply With Quote
Old 02-05-2012   #3
h4kkz
Registered User
Newbie Member
 
Join Date: Feb 2012
Posts: 2
h4kkz is an unknown quantity at this point
im on 1.0.4.0 i already checked all the comments on traffic load and yes, that seems to be the problem.. but the big weird thing is, i dont loose any performance, even later when the texture disappear bug occurs..

is there an alternative to trafficload or another workaround? i already tried several commands in the commandline.txt and different custom settings in the trafficload.ini nothing changed
h4kkz is offline   Reply With Quote
Old 02-05-2012   #4
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,412
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Yes there are some other taxi bug fixes, but I'd first try playing without the trafficload and see how the game behaves.

Just google taxi bug fix if you're looking for an alternative, I don't know alot of them because I myself play the game with 100% default cars so I don't need any
Killerfist is offline   Reply With Quote
Old 02-11-2012   #5
EUgamereviews
Registered User
Newbie Member
 
Join Date: Feb 2012
Posts: 5
EUgamereviews is an unknown quantity at this point
Only thing to fix taxi bug is traffic load and the only thing to fix those missing textures while using traffic load is simply get a smaller car pack, I'm currently working on one that is only 255 Mb but still replaces over 60 cars. video: http://youtu.be/K_2SaDrIHVQ

I'm only waiting for some permissions, then it'll be uploaded. The essential car pack by Jotov could be a nice alternative too, but I don't like all the cars replaced in there.
EUgamereviews is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:20 PM.