Old 09-01-2011   #1
Velgdran
Registered User
Newbie Member
 
Join Date: Aug 2011
Posts: 4
Velgdran is on a distinguished roadVelgdran is on a distinguished roadVelgdran is on a distinguished road
Mod trouble

Hi all,

So, Im having problem recently with gta IV + new cars. Its working for a while then few cars later all you got is "gta iv has stopped working". Back up the files to the originals, gta doesn't even run. Same with 1.0.4 and 1.0.7 patch. Tried to figure out wich car could make this problem but soon or later it happens with any car. Im using Open IV 092b can it be the problem? I have win7, gta IV running in administrator mode, have the filelist.pak replaced, asi loader, scripthook, net framework4, did I miss anything that necessary to run added cars? I used to replace them one by one, rebuilding, saving, starting up game, checking out, quit, and start again but if its crash after the new car has been added, I restore the files, but the problem still exist, even if I restore all of the files and folders. Any idea?
Thanks
Velgdran is offline   Reply With Quote
Old 09-12-2011   #2
AngryAmoeba
Novice Modder
 
AngryAmoeba's Avatar
 
Join Date: Jul 2011
Location: USA
Posts: 57
AngryAmoeba is on a distinguished roadAngryAmoeba is on a distinguished roadAngryAmoeba is on a distinguished road
I'm not an expert, but if the crashing continues even after restoring your backups, then I would assume that either something else is causing the crashes, or your GTA4 installation was somehow damaged.

Try removing ALL of your mods and see if the crashing stops. If so, add each mod again one by one until the crashing comes back to find the culprit.

If the crashing continues even with all mods removed, I guess you'll have to reinstall the game.
AngryAmoeba is offline   Reply With Quote
Old 12-08-2011   #3
Gale04
Registered User
Newbie Member
 
Join Date: Dec 2011
Posts: 3
Gale04 is on a distinguished roadGale04 is on a distinguished roadGale04 is on a distinguished road
I'm attempting to set up aether mod. however, my personal winRar test has run out. I am trying to make use of peazip, however i can't copy/paste, or even drag from one windowpane to the additional. There isn't any choice within the tool club, and ctrl+c/ctrl+v avoid anything. Therefore, I removed the mod documents to my personal desktop computer, and attempted to drag them over to the minecraft.jar, it didn't work.... I cannot install mods, need assistance please. Everything has already been really frustrating recently, with me which stuff.... any kind of suggestions? I had been following the video step-by-step. Should you immediate me personally to a link taht had been on the recognized line with regard to aether, I will neglected, simply because I attempted it already.
Gale04 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:46 PM.