Old 11-04-2011   #1
Rentlo
Registered User
Newbie Member
 
Join Date: Nov 2011
Posts: 2
Rentlo is on a distinguished roadRentlo is on a distinguished roadRentlo is on a distinguished road
Exclamation Problem with ICEnhancer

Hi,

I bought GTA IV on PC for improving the game with my brand new computer (Intel i7, GT550, 1080p screen etc..) because I already have it on X360 since 4/29/08. I've already improved GTA:SA with several mods/vehicles/weapons back in the days, so I'm not a newbie for such modifications.

First, I installed GTA IV (with patch 1.0.4.0 or 1.0.7.0 whatever) without any modification and it worked great. Then I wanted to install ICEnhancer 1.35 to make GTA IV look better ! I followed all the instructions, I didn't miss any point (I even tried other ENBSeries and It's still the same problem) but my problem is:

I launch GTA IV, the logos introduction takes place, then I click Start : the loading with the music and the characters BUT it never ends. Actually It would last 20 seconds, but now I'm waiting 5-6 mins until I Ctrl+Alt+Suppr to close the program which is not responding.

I looked everywhere and I didn't find any solution, so I ask you to help me, don't wanna make this buy useless..
Rentlo is offline   Reply With Quote
Old 11-04-2011   #2
kuba1297
Registered User
 
Join Date: Aug 2011
Posts: 17
kuba1297 is on a distinguished roadkuba1297 is on a distinguished roadkuba1297 is on a distinguished road
Its not "whetever" version you are using, 1.0.4.0 is the best for Icehancer. Anyway, if you want to run the game in 1.0.4.0 you HAVE to use xlive.dll, which blocks the Microsoft Live pop-up and prevents from update. And anyway, theres more mods that look good. Neolux, KBL,L3evo. Anyway, i just hate ichnacer Its too much effect to much of this too much of that bla bla bla bla ...
kuba1297 is offline   Reply With Quote
Old 11-05-2011   #3
Rentlo
Registered User
Newbie Member
 
Join Date: Nov 2011
Posts: 2
Rentlo is on a distinguished roadRentlo is on a distinguished roadRentlo is on a distinguished road
Smile

Lol I can't tell you if ICEnhancer's ugly because I never saw it on my computer... I'll try it with 1.0.4.0 patch + xliveless. But I tried with other ENBSeries and It's the same: endless loading.. Anyway I'll try serveral other mods that you told me.. Thank you !
Rentlo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:11 PM.