Old 05-11-2011   #1
hsg212
Registered User
Newbie Member
 
Join Date: May 2011
Posts: 1
hsg212 is an unknown quantity at this point
Textures not loading!

I am running GTA 4 on a (literally) brand new Dell XPS 15 laptop. I am running Windows 7 64-bit, have a quad Intel i7 processor, 4GB RAM, and a GeForce 540M 2GB graphics card. I have been dealing with both Rockstar and Dell Technical Support for nearly 28 hours straight. I've even had Dell remotely operate my system, where they uninstalled and reinstalled nearly everything you can imagine for nearly 2 hours. I've installed all the new drivers and all of the updates for Windows.

I installed the game perfectly, with absolutely no problems. However, once I start the game and the first playable scene starts, it looks fine, then quickly textures disappear as I leave that initial area. The new Dell XPS's have some sort of hybrid graphics card system thing-a-majig that allows the stock Intel card to work until something requiring more power is being used, which is when the Nvidia kicks in. I have even tried setting the Nvidia card to work 100% of the time with all applications, and that didn't fix the problem.

I have NOT been even remotely successful with installing any patches for the game as well (maybe that is the problem?). I downloaded the newest patch from the Rockstar website, and the game doesn't even open up at that point. I don't even get to any sort of menu, which I was able to do before. Also, I installed SWAT 4 just to see if there were any problems with that game... and nope, that game runs flawlessly.

I've found many threads on forums with people having difficulty INSTALLING the game on Windows 7, especially the 64 bit. However, I installed without any problems. I am finding a few threads showing the same problem I'm having with textures, with no real successful solutions. Any help would be greatly appreciated!
hsg212 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:59 PM.