Old 04-27-2011   #1
edj999
Registered User
Newbie Member
 
Join Date: Apr 2011
Posts: 1
edj999 is an unknown quantity at this point
ELS mods crash game

Hi,

I need some help here, I installed GTA4 (dvd version), patched it to 1.0.7.0 and installed ELS V6, to test it I installed to mods that work with ELS V6, an LAPD Crown Vic and an LAPD Dodge Charger, two downloads from the site gtapolicemods. Now when I play the game strange things happen, the game crashes like after 5 minutes, the both cars seem to be bulletproof, don't think that was the intention, you can't shoot a cop trough any window, and sometimes Nco and the cops get in and out of the car without the doors opening. I searched many forums, followed every instruction but I keep having these problems, if I install mods without ELS the game works perfect, no crashes no problems. I have windows 7 64bit and the error it gives me is in the file ELS.asi, can somebody please help me so I can install these mods again and play the game without crashes.

I installed the game, placed the cars with SparkIV (latest version), copied the ELS files in the GTA4 directory. I did install xliveless because the game wouldn't start it gave an xlive.dll error. The launchGTA4.exe file its properties are set to start as administrator.

Please help

thank you
edj999 is offline   Reply With Quote
Old 05-12-2011   #2
Megafast13
Registered User
 
Join Date: Mar 2008
Posts: 12
Megafast13 is on a distinguished roadMegafast13 is on a distinguished roadMegafast13 is on a distinguished roadMegafast13 is on a distinguished road
Downgrade to 1.0.4.0 it should help.
Megafast13 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:42 AM.