Old 04-04-2011   #1
chrisrybakbufny
Registered User
Newbie Member
 
Join Date: Apr 2011
Posts: 1
chrisrybakbufny is an unknown quantity at this point
Question Police Pursuit Mod HELP, Please

Hi,
I just bought GTA IV for PC today, for one purpose- Police Pursuit Mod .

I installed it, worked fine, Downloaded police Pursuit mod 7.5d , Installed it, said Mod successfully installed, Was told Id need ELS to have this car work properly http://www.gtagaming.com/downloads/g...icle-mods/6390


Blah Blah Blah, before all of this I ran GTA once, it worked fine.

The next step I went to install the car using sparkIV , and I couldnt figure it out, it couldnt find the files.

So I said forget it, Ill just play, I clicked GTA IV and it opened as normal, at the cmd prompt however it froze and went non responsive, the result always me having to close it out. So I removed the police mod, same thing, non responsive cmd prompt closing GTA IV out.

I got frustrated, and removed GTA IV. It is installing now as I type this up.

What I am Wondering is What do I exactly Need to do, to get this mod and car working properly ? Please Help me, Id appreciate it
chrisrybakbufny is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:53 PM.