Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-21-2011   #1
Maximus12108
Registered User
Newbie Member
 
Join Date: Jan 2011
Posts: 5
Maximus12108 is an unknown quantity at this point
How can I find Out what Version of GTA4 I need ?

I need to buy GTA4 to mod but what version do I need with this version of SparkIV http://www.gtagaming.com/downloads/gta-iv/tools/1824
And what does that version even mean
Maximus12108 is offline   Reply With Quote
Old 03-13-2011   #2
TheTerminator24
Registered User
Newbie Member
 
TheTerminator24's Avatar
 
Join Date: Mar 2011
Posts: 2
TheTerminator24 is an unknown quantity at this point
I think you need version 1.0.4
TheTerminator24 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:08 AM.