Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-07-2010   #1
ColtonCM
Registered User
Newbie Member
 
Join Date: Jun 2010
Posts: 4
ColtonCM is an unknown quantity at this point
HELP: Is it possible to mod game v. 1.0.6?

I have tried every possible version of ScriptHook out there to get my mods to work, primarily the inGameTrainer.

None of these versions (including inGameTrainer) claim to support v. 1.0.6.

Have they not updated them yet? Is it possible to mod v. 1.0.6 right now? I really need this fast, as I am making a video (machinima) and am on a time limit.

ScriptHook log in main game director says it failed to detect game version.

Can you guys provide me with links on which asi loader I should download if it is possible?... although I am sure I tried every one.
ColtonCM is offline   Reply With Quote
Old 06-23-2010   #2
polodave
Registered User
 
polodave's Avatar
 
Join Date: Jul 2009
Posts: 19
polodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enough
i can't tell you if ingame trainer works with latest version 1.0.7.0 and 1.0.6.0 but i recommend to use simple trainer, thats a better trainer , more options and stuffs.
polodave is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:07 AM.