Old 06-03-2010   #1
grgr
Registered User
Newbie Member
 
Join Date: Jun 2010
Posts: 1
grgr is an unknown quantity at this point
Question speedometer

Hi, i have problem with installing or running my speedometer on my GTA IV (1.0.0.4). Asilog says that it has loaded
Code:
Loading ASI C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\SpeedoIV.asim
ASI loaded : C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\SpeedoIV.asim, Address 0x00000000
but in game nothing happens when i join the car. i turned on the autostart option but it still doesn't work, even if i push F12... Help?
grgr is offline   Reply With Quote
Old 06-23-2010   #2
polodave
Registered User
 
polodave's Avatar
 
Join Date: Jul 2009
Posts: 19
polodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enoughpolodave will become famous soon enough
if you have good installed your speedo, you must have this in directory:

dsound.dll (asiloader)
scripthook.dll
speedoIV.asi
speedoIV folder with skins
and go to SpeedoIV folder and change in the Config.ini file : " Autostart = false " to " Autostart = true"
polodave is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:14 PM.