Old 05-29-2010   #1
steveuk30
Registered User
Newbie Member
 
Join Date: May 2010
Posts: 3
steveuk30 is an unknown quantity at this point
SparkIV

has it stopped working coz of the new GTA 4 patch ?
steveuk30 is offline   Reply With Quote
Old 05-31-2010   #2
Jake2103
Master in FAIL
 
Jake2103's Avatar
 
Join Date: Dec 2009
Location: Holland
Posts: 29
Jake2103 can only hope to improve
Same problem, SparkIV doesn't support patch 1.0.7.0, the latest SparkIV is for any GTA IV until 1.0.6.0.
Jake2103 is offline   Reply With Quote
Old 06-13-2010   #3
daniel849
Registered User
Newbie Member
 
Join Date: Aug 2009
Posts: 1
daniel849 is an unknown quantity at this point
Same here guys
daniel849 is offline   Reply With Quote
Old 06-16-2010   #4
Fabio206
Registered User
Newbie Member
 
Join Date: Sep 2009
Posts: 1
Fabio206 is an unknown quantity at this point
Hi guys,
it's compatible from a while,
try this versions (I'll link direct post):
http://www.gtaforums.com/index.php?s...t&p=1059961284

Dunno if it's already updated here on GTAG
Fabio206 is offline   Reply With Quote
Old 06-28-2010   #5
steveuk30
Registered User
Newbie Member
 
Join Date: May 2010
Posts: 3
steveuk30 is an unknown quantity at this point
thanx fabio ive downloaded the file from the link and works
steveuk30 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:13 AM.