Old 03-19-2009   #1
riniks92
Registered User
 
Join Date: Jan 2009
Posts: 16
riniks92 is an unknown quantity at this point
Angry GTA IV crashes while the game loads

I was playing GTA IV and I changed player's model using ''inGameTrainer130'' mod,
Then I saw an icon on map, you know, side mission icon.
And then I walked too close to it and it triggered the side mission.. while it was loading the game crashed.

Before that I saved the game with different player model

Now every time when I launch gta iv and after the intro, press start (or new game, can't remember), when that ''slide show'' and loading ends game crashes.

How can I fix this???
riniks92 is offline   Reply With Quote
Old 03-19-2009   #2
Nite
Addicted PC Gamer
 
Nite's Avatar
 
Join Date: Jul 2005
Location: Sumner, WA, USA
Posts: 4,893
Nite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant futureNite has a brilliant future
do a fresh reinstall of the game then, Mods/Trainers can and will mess up the game and cause it to crash if you are not careful, thats why its best to install them manually so you can put the original files back (that should have backed up) if something doesn't work.
__________________

i7 2600k @ 4.2Ghz | 16GB Corsair Vengeance DDR3 1333 | 4GB EVGA GTX 770 SC ACX | EVGA Z68 SLI
Nite is offline   Reply With Quote
Old 03-19-2009   #3
riniks92
Registered User
 
Join Date: Jan 2009
Posts: 16
riniks92 is an unknown quantity at this point
I already reinstalled it just before this. ( I didn't reinstalled the game just before this post, I mean today I already installed gta iv, then I made the game modable... and did that what I wrote in the first post )

I believe this can be solved without reinstalling the game! it takes a long time.
That trained/mod is very fun, so playing without wouldn't it be that fun.

Last edited by riniks92; 03-20-2009 at 01:11 AM..
riniks92 is offline   Reply With Quote
Old 03-20-2009   #4
Xan
█▄▄█▄▄█ █▬█ █
 
Xan's Avatar
 
Join Date: May 2006
Location: Slovenia
Posts: 4,587
Xan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond repute
So you made a change to the models and then saved the game?

In this case if you can't revert the changes from outside the savegame I'd say you have a good chance of not regaining your corrupt save. GTAIV is a whole new breed, trainers before in the GTAIII era didn't really cause much to perm crash your save.
__________________
Xan is offline   Reply With Quote
Old 03-20-2009   #5
riniks92
Registered User
 
Join Date: Jan 2009
Posts: 16
riniks92 is an unknown quantity at this point
Yeah, I saved the game with niko withot niko's model, model was from one of the pedestrians.
And now every time, game loads it crashes.

Please help somehow, I want to play GTA IV!!!
riniks92 is offline   Reply With Quote
Old 03-20-2009   #6
iKlipse
 
iKlipse's Avatar
 
Join Date: Jan 2005
Location: Behind you
Posts: 2,906
iKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond repute
Try deleting your save game, if that works then don't change your character model and save next time.

I'm guessing the game saved and recorded such data like:
Character_Model: 254 or N/A


It tried to load up the game with that certain model but didn't recognize it as a normal model causing the games executable to crash.


So try deleting your save and starting up a new game, if that doesn't work then uninstall your game and delete every file and folder in GTA IV's root file. Then make a fresh install.
I would recommend you stay away from trainers, they do tend to cause problems.
iKlipse is offline   Reply With Quote
Old 03-20-2009   #7
riniks92
Registered User
 
Join Date: Jan 2009
Posts: 16
riniks92 is an unknown quantity at this point
Can you tell me have to delete my save game?
I have to open:
C:\Users\Rinalds\AppData\Local\Rockstar Games\GTA IV\savegames
and delete all what's in there?
riniks92 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:38 AM.