Old 01-03-2009   #1
gta_dude
Registered User
 
Join Date: Feb 2007
Posts: 18
gta_dude is an unknown quantity at this point
Very annoying

I need to post this to get it out of my system and to find out what the hell is happening.

I am modding GTAIV, just simple vehicle stuff like speed and weight. I use the magicIV patch and go on, im not setting anything to silly values and my game with randomly break, eg. I set the sultan RS speed to 350 and it works fine, but if i go back and change another car's speed to somthing similar, it will break and not lauch! but the worst thing is backups DONT WORK and its stressing me out so much, if re-installed gta about 11 times in total so far.ASnd if your gonna reply by telling me not to mod the game, tough the only reason i got this game for PC was the modding. please someone help me as its really really really getting to me because its not like a quick install, it takes so long to install and starting everything again, so far iv had it almost perfect twice. the second time wwas about 10 minutes ago. backups just wont work atall I need to know what the hell I am doing wrong!
gta_dude is offline   Reply With Quote
Old 01-03-2009   #2
GamerX5500
Registered User
 
Join Date: Dec 2008
Location: Connecticut
Posts: 56
GamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished road
I'm using my GTA IV Modding Unlocker. It's given me no problems, and shouldn't give you or anybody else any problems.

I don't know why the MagicIV patch messes up you trying to launch your game. The sole purpose of MagicIV is to allow modding, which fails to live up to its intended use.

Anyway, I find it easy if you just use my program with:

An install of GTA IV with no files modded w/applied v1.0.1.0 patch from Rockstar.

Download here: http://www.gtagaming.com/downloads/download/1854

If all your files are in the original state, this patch will work. I'll upload a small "service pack" with all the original files if you want.
GamerX5500 is offline   Reply With Quote
Old 01-03-2009   #3
gta_dude
Registered User
 
Join Date: Feb 2007
Posts: 18
gta_dude is an unknown quantity at this point
Thanks I will give that a try when its finished installing, and dont worry about the service pack I dont want you to go right out your way to help me XD GTAIV install is half done installing, i started installing just before making the first post.
gta_dude is offline   Reply With Quote
Old 01-03-2009   #4
GamerX5500
Registered User
 
Join Date: Dec 2008
Location: Connecticut
Posts: 56
GamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished roadGamerX5500 is on a distinguished road
Alright, cool. Tell me how it all goes. =)
GamerX5500 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:00 AM.