Go Back   GTAGaming Forums > Grand Theft Auto > Grand Theft Auto IV
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 11-14-2008   #1
Slim Trashman
Sanitation Division
 
Join Date: Oct 2004
Location: New Jersey, USA
Posts: 12,224
Slim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant futureSlim Trashman has a brilliant future
MASSIVE Bomb Da Base glitch?

I've been attempting to get the Fly The Co-Op trophy (playing the PLAYSTATION 3 VERSION) today, but nearly every time my team would arrive at the boat in Bomb Da Base in the helicopter, the screen would fade black, show the loading text for a ridiculous length of time and then the annoying "Disconnected from game. Returning to single player..." message would appear.

Possible triggers I've narrowed this down to:
Quote:
- Jumping out of the helicopter

- Location of helicopter landing (only successful landing ON the boat was on top of the cargo bay doors in front of the bridge).

A few attempted locations that led to this glitch include on top of the bridge on the south side/ stern of ship, the northern deck/bow, and on land just northeast of the front of the ship--first there was a strange glitch lasting about 15 seconds preventing anyone from exiting the helicopter, about 10 seconds after this glitch had passed, this main one triggered.

- Possible glitch in the new patch? I believe just today the new 1.04 update (PS3 only) was released. I am unsure of the specifics of the patch/update as it was never even announced by Rockstar.

EDIT:

Something new I've noticed happening:

Quote:
- Enemies on boat do not lose health. This happened once after landing on top of the cargo hold in front of the bridge. About 10 seconds afterwards the glitch occurred again and I was sent back to singleplayer.

I can also now confirm this glitch can occur by simply arriving at the boat, which can include landing on the boat, landing in yard next to the boat, or hovering near the boat.
Another small thing I've noticed happening during loading in multiplayer & loading back to single player from multiplayer is sometimes the loading screen will cut out for a split second and you will catch a random glimpse of the city, then depending on what you're doing, either brought the to multiplayer game (menu), or into singleplayer, or even back to the loading screen. One time when returning to singleplayer from multiplayer, at the end of the loading process, the loading screen cut out too early and I saw a quick move of the camera from some random point of the city into Niko's Alderney safe house.


This post is probably not worded to well, but there's too much information and I cannot be bothered to try and explain it 100% clearly.

If any other GTA IV PlayStation 3 players have experienced the same or similar issues, please share them.
__________________
Slim Trashman is offline   Reply With Quote
Old 11-15-2008   #2
Blaze0785
Registered User
 
Blaze0785's Avatar
 
Join Date: Jul 2008
Location: Ohio
Posts: 1,238
Blaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to allBlaze0785 is a name known to all
This happened to me before but I just restarted my system and it didn't cause any more problems to me.
__________________

Tupac the best legend of all legend's
Blaze0785 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:54 PM.