Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-04-2014   #1
jmp909
Registered User
 
Join Date: Mar 2014
Posts: 3
jmp909 is an unknown quantity at this point
Warning: running duplicates of base game for ENB's

(Note: I cannot confirm if this is the same for any versions other than Steam EFLC)

when duplicating the base game, you need to modify the registry to point to your new path (i create a .reg file for each copy of the game and run it before playing)

it seems that the game (or one of the injectors) reads this value from the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Rockstar Games\EFLC

InstallFolder

If it cant find the path the game crashes.
If it is pointing to a path that exists but different to the game you've loaded (eg another ENB installation), then it will load the wrong shaders (from what I can tell) for the ENB you're currently playing.

so i set it to eg: D:\Games\GTA4 EFLC\EFLC - CryENB (which is a duplicate of my Steam copy, but with CryENB installed), before i run the .exe from that folder. Everything then looks correct.

For a while I was dismissing some ENB's as not working properly, but it was actually due to the issue above, and once I fixed that they looked perfect.

I hope this helps anyone having any odd issues.

J.
jmp909 is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:27 PM.