Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-07-2013   #1
WaffleHouseTits
Registered User
 
Join Date: May 2013
Posts: 13
WaffleHouseTits is an unknown quantity at this point
Another SMPA60 thread.. except this proves its not VEHICLE MODS

I just re-formatted my PC and didn't back-up any thing game related (purposely). I re-installed GTA IV and GTAIV:EFLC. I dropped in the scripthooks, asiloader and simple native trainer.. THATS IT! The game save is fresh, as in after I go to romans apartment for the first time, I save, then went to Multiplayer. Im in a MP room for 10 seconds and BAM, SMPA60 error.

So in my experience, it has nothing to do with me having any vehicle mods installed or having any modded cars stored in parking spots.

So.. what the hell?
WaffleHouseTits is offline   Reply With Quote
Old 06-16-2013   #2
Killerfist
Arms Dealer
Addicted Member
 
Killerfist's Avatar
 
Join Date: May 2011
Location: Netherlands
Posts: 1,523
Killerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to beholdKillerfist is a splendid one to behold
Start the game (via LaunchIV.exe) in administrator mode
Killerfist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:19 AM.