Old 12-22-2012   #1
BlackOfMystery
Master Of Mod
 
BlackOfMystery's Avatar
 
Join Date: Jul 2012
Location: indonesia
Posts: 16
BlackOfMystery is on a distinguished roadBlackOfMystery is on a distinguished roadBlackOfMystery is on a distinguished roadBlackOfMystery is on a distinguished roadBlackOfMystery is on a distinguished road
Exclamation Scripthook problem

help why my script dont working....i have .net framework 4 ,gta 4 patch 1.0.4.0,xlive,script hook 4.0 and scripthook.net 0.893


ScriptHook.Log

Log start: Sun Dec 23 12:25:52 2012
-----------------------------------------------
[INFO] GTA IV Script Hook 0.4.0 - (C) 2009, Aru - Initialized
[INFO] Process base address: 0x1390000
[INFO] Auto detecting game version
[INFO] Using game version 1.0.4
[INFO] [FirstPerson] Thread started
[INFO] [TrafficLoad] Thread started
[INFO] [SimpleTrainer] Thread started
[INFO] [CustomThread] Thread started
[WARN] [CustomThread] Thread instance is being deleted while still hooked
[INFO] [CustomThread] Thread killed
[WARN] [SimpleTrainer] Thread instance is being deleted while still hooked
[INFO] [SimpleTrainer] Thread killed

ScriptHookDotNet.Log

2012-12-23 12:25:55 - Initializing ScriptHookDotNet v0.893 BETA (GTA IV version 1.0.4.0)


Every i play gta 4 it say initializing and inititializing again

Please Help Me!!!

Sorry For Bad English

Thanks.
BlackOfMystery is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:05 AM.