Prev Previous Post   Next Post Next
Old 11-15-2012   #1
Guestie
Registered User
 
Join Date: Nov 2012
Posts: 5
Guestie is an unknown quantity at this point
Mods crash my game

Okay so I was going to give up with trying to use mods but I will use this post as my last try. I have GTAIV on steam.

I have tried to change a texture of a car only using the latest patch of the game and on loadup I would crash upon loading my save. After messing around a bit (Idk what I did) I was able to change the infernus to some other model but I would still crash after 2 mins of playing the game. My game works fine without any texture changes or anything. I followed the post which is stickied about modding to do all of this by the way, so you know what I actually did with my game files etc.

I then tried reverting my game to 1.0.4 using a guide on these forums once again. The game ran fine without anything added. I then tried to add the Realistic car pack(the most downloaded one on here I will put a link if needed after I have finished writing this) and my game would once again crash upon loading my save. I installed "GTA IV Asi loader v1.0.2b", "gta-iv-net-scripthook-v0893-beta" and Spark IV (the correct version for 1.0.4).

I currently have a fresh install of the most recent patch on Steam as I did backup everything. Game works fine right now without anything added.

Any help would be appreciated.
Guestie is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:46 AM.