Old 06-29-2012   #1
mohammad5
Registered User
Newbie Member
 
Join Date: Jun 2012
Posts: 1
mohammad5 is an unknown quantity at this point
Game lagging very much...Helppp

Hello everyone, i recently started playing GTA IV in my PC & it was good .But when i done modding in the game the problem started .It is like i used 1.0.4.0 patch with IcEnhancer 1.25 & IcEnhancer 2.0 too. .Everything went fine but game started lagging and it is dead slow.I can't go further with my mission. same problem in Patch 1.0.7.0. Please help me out .I'm unable to do anything.I need modding very much & the appearance very good.I expect a clear fix!!! Thanks in advance

My PC specs
Intel i5
Windows 7 Home premium
ATI RADEON HD 6470M (1gb dedicated)
500GB hard disk
mohammad5 is offline   Reply With Quote
Old 09-16-2012   #2
sharp_nt6
Registered User
Newbie Member
 
sharp_nt6's Avatar
 
Join Date: Feb 2012
Location: Georgia
Posts: 40
sharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished roadsharp_nt6 is on a distinguished road
I would say turn the graphics down, and do not use high-poly car mods. If you have A car pack, make sure your PC can handle it. If it keeps lagging, I would say, start over with the cars or install A more powerful graphics card...
sharp_nt6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:56 AM.