Old 08-28-2012   #1
goofstatus
Registered User
 
Join Date: Aug 2012
Posts: 7
goofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished road
error

http://imgur.com/kccrN i got this error when i tried to put the files from the trainer i downloaded into the main gta folder, anyone know a fix?
goofstatus is offline   Reply With Quote
Old 08-28-2012   #2
rappo
Professional Dumbass
 
rappo's Avatar
 
Join Date: Aug 2003
Location: Los Angeles
Posts: 6,914
rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.rappo is a God.
Make sure that you uncheck "read-only" on the GTA IV folder (all files and sub-folders)
__________________
rappo is online now   Reply With Quote
Old 08-28-2012   #3
goofstatus
Registered User
 
Join Date: Aug 2012
Posts: 7
goofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished road
do you know anyone that can add me on skype or anything so it will be easier to talk? because i hate having to come back and look at the forum and keep checking if someone replies but also thanks im going to try that

also what exactly do i un check and when do i un check it

Last edited by goofstatus; 08-28-2012 at 06:39 PM.. Reason: auto-merged double post
goofstatus is offline   Reply With Quote
Old 08-28-2012   #4
Xan
█▄▄█▄▄█ █▬█ █
 
Xan's Avatar
 
Join Date: May 2006
Location: Slovenia
Posts: 4,587
Xan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond repute
Right click on the folder where your trying to place your files and click on Properties, you should see a box near some text that says Read Only. Untick it and then click on the button that says Apply.
__________________
Xan is offline   Reply With Quote
Old 08-28-2012   #5
goofstatus
Registered User
 
Join Date: Aug 2012
Posts: 7
goofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished roadgoofstatus is on a distinguished road
Quote:
Originally Posted by Xan View Post
Right click on the folder where your trying to place your files and click on Properties, you should see a box near some text that says Read Only. Untick it and then click on the button that says Apply.
i have the trainer up and running thank you sir!
goofstatus is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:48 PM.