Go Back   GTAGaming Forums > Grand Theft Auto > Grand Theft Auto IV
Register FAQ Members List Calendar Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-27-2012   #1
ayx11
Registered User
Newbie Member
 
Join Date: Mar 2012
Posts: 1
ayx11 is on a distinguished roadayx11 is on a distinguished roadayx11 is on a distinguished road
Exclamation GTA 4 DOESNT WORK Anymore!!!

Hey,
First, sry im new in this forum and i hope you can help me!
Now, lets come to my problem. Ive downloaded GTA 4 with the Razor1911 Crack and it worked!
Ive installed a couple of mods (LCPD, Simple nativ trainer, cars and skins...) and they ALL worked without any probs. But then i installed "reallistic car mod pack v4" . Then i changed the scripts from gta 4 with the scripts and datas from the mod. I started the mod and then there is an error that the the data msvcr100D.dll is missing. I downloaded the data and then the game started. But when the game is loading the mission( when you dont know where this is, theres always a blackscreen and and right stands " Load- f.e Cleangetaway") the music ends and the game doesnt start. So maybe somebody know where the problem is and yeah, sry for my bad english, im from germany

Greets from Germany,
ayx
ayx11 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:10 PM.