Old 05-12-2011   #1
Megafast13
Registered User
 
Join Date: Mar 2008
Posts: 12
Megafast13 is on a distinguished roadMegafast13 is on a distinguished roadMegafast13 is on a distinguished roadMegafast13 is on a distinguished road
Question Help: Invalid Model Error

I added a new car to the game. I properly followed the directions found on gtaforums.com but when I attempt to spawn the car with my Simple Trainer 6.2, it gives me an error saying "Invalid Model"

What is causing this problem? My game runs perfectly fine.

I'm running 1.0.4 patch.
Megafast13 is offline   Reply With Quote
Old 10-22-2011   #2
vexgass
Registered User
Newbie Member
 
Join Date: Oct 2011
Posts: 1
vexgass is an unknown quantity at this point
i need help 2 for this
vexgass is offline   Reply With Quote
Old 10-24-2011   #3
pyrowipe
Registered User
Newbie Member
 
Join Date: Oct 2011
Posts: 5
pyrowipe is on a distinguished roadpyrowipe is on a distinguished roadpyrowipe is on a distinguished road
...which model is it? it many be improperly named, or not have all the data needed if you are adding a new car to the list... such as an entry into the handleing.dat fie etc. If you are not replacing a car, but adding one... there are many more files you need to add the entry to, to get it to work.

I have a car a added, and it will crash my game... its just a buggy car, might have to find a different version if it is bugged.

Last edited by pyrowipe; 10-24-2011 at 12:41 PM.. Reason: added thought.
pyrowipe is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:17 PM.