Old 08-15-2011   #1
GTypo
Registered User
Newbie Member
 
Join Date: Aug 2011
Posts: 2
GTypo is an unknown quantity at this point
Exclamation iCEnhancer 1.2.5 Game Crash

Hey People of gtagaming.

i think you know more about gta modding/files than a average other forum.
so im having this problem with iCEnhancer 1.2.5 i managed to get it working 1 time then shut pc down and then all this happend.

So that one time i got it working a was using a illegale copy yeah i know. but just keep reading please.
but after the shut down (nothing special happend in that time) i was using the 1.0.7.0 patch. when i booted my pc back up i always keep getting GTA stopped working. not a error no i click the icon it even doesnt make the rockstar logo and its already saying GTA stopped working. when im just using standard gta No big deal it will run smooth no lagg no error no nothing. but when i add iCEnhancer it always 1.0.4.0 or 1.0.7.0 it will keep saying ''GTA stopped working''.

So yeah maybe im doing something wrong/its my pc i dont even know it anymore i even bought the game to see if it not was a downloaded copy problem so yeah ?

i would be glad if somebody or something can fix this problem

oh and these are my specs.

Code:
CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
VIDEO CARD : GeForce GTX 560
RAM : 8GB

Last edited by GTypo; 08-15-2011 at 01:59 PM..
GTypo is offline   Reply With Quote
Old 08-16-2011   #2
TwinZulu
Registered User
 
Join Date: Aug 2011
Posts: 19
TwinZulu is on a distinguished roadTwinZulu is on a distinguished roadTwinZulu is on a distinguished road
it should be working but try getting the low end version
TwinZulu is offline   Reply With Quote
Old 08-16-2011   #3
GTypo
Registered User
Newbie Member
 
Join Date: Aug 2011
Posts: 2
GTypo is an unknown quantity at this point
Quote:
Originally Posted by TwinZulu View Post
it should be working but try getting the low end version
you mean the mod or my settings ?
GTypo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:54 AM.