Old 10-11-2010   #1
TheDan92
Trippin' your Geiger counters.
Newbie Member
 
TheDan92's Avatar
 
Join Date: Oct 2010
Location: Pripyat, Ukraine
Posts: 1
TheDan92 is an unknown quantity at this point
Unhappy Custom Cars?

Hello chaps, first post here

So, here's what's grating on me man nipples:

I recently and suddenly got bored by the GTA4 cars when I saw a sweet Porsche 911 GT2 replacement for the comet. Doing all the works with SparkIV and the trusty Notepad, I added that in...Obviously, more cars got replaced. But then I started getting that taxi bug, where you get alot of taxis and crappy cars on the roads, and almost no modded cars.

I tried replacing the vehicles.ide with the original, unedited one, no major change. I started seeing Feltzers, and a number of mod cars. But no change whatsoever with the FXT or the Contender. No Blistas, either.

So I went online and got xliveless v0.999b7, as well as the traffic mod. Surely enough, I started getting Blistas and more of the other mods, but the game would not load my savegames. I did move them, to the

C:\Users\USERNAME\Documents\Rockstar Games\GTA IV\savegames folder

but that didn't seem to work. Note: I'm using Win7 X64 Ultimate, and GTAIV 1.0.7.0

So yeah, that's what grates my mammary glands. I want less rows of 20 Futos and more of all cars. But I have to restart the story, which is what annoys me because I restarted the story in the first place due to a bonked savegame. Maybe I didn't place the saves right or something - in which case I'm a moron - or there's something not going on smoothly.

Any help is appreciated. Thanks.



======================== U P D A T E =============================


Nevermind the saves part. Fixed that. Turns out it saved right inside the GTA IV folder, not in savegames/...

So I moved the saves there, started GTA4, and... nothing changed. I tried using the Real Traffic 1.2, TCS, and none worked. After doing some research online, it seems I am faced with a memory conservation bug.

What happens is that the game notices that some models are bigger than usual (ex: 2-4 MB instead of the usual ~800KB) and it prevents them from spawning in traffic, to conserve memory. Mission-related cars, such as Brucie's wanted rides, still appear. Why, I don't understand. My system specs exceed the recommended specs - I run GTA4 at max settings on 1650x1080 with very little lag whatsoever. I have never had blank textures, nor any other problems that would signal a lack of memory.

Turns out there's nothing for 1.0.7.0 that can stop the invasion of Mexican and Middle Eastern drivers that has choked the streets of Liberty City like a big, yellow clot in someone's arteries. Somebody mentioned something about 1.0.6.0, but it wasn't very clear.

Anyone here has any ideas or advice?
__________________
"My conscience wants vegetarianism to win over the world. And my subconscious is yearning for a piece of juicy meat. But what do I want?" - The Stalker, from Andrei Tarkovsky's "STALKER" (1979)

"Hey, Marked One, welcome!!!... GET OUT OF HERE STALKER!!!" That fat bastard, Sidorovich, in Cordon.

Last edited by TheDan92; 10-13-2010 at 07:38 AM.. Reason: auto-merged double post
TheDan92 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:35 PM.