Old 01-04-2010   #1
jman1000
Registered User
Newbie Member
 
Join Date: Jan 2010
Posts: 4
jman1000 is an unknown quantity at this point
Fatal Error RMN20

Can some one help me real quick..I got GTA 4 today and tried to install the game. It installed al correct and stuff but when i open it says FATAL ERROR: RMN20..please I love GTA and want to play please help me..what should i do to play GTA now..and please donto move this topic..i Just a fast answer please..
jman1000 is offline   Reply With Quote
Old 01-20-2010   #2
mike cox
Registered User
Newbie Member
 
Join Date: Jan 2010
Posts: 1
mike cox is an unknown quantity at this point
Hey i have gta 4 i got home and installed it. I have all the reqirements for it. i have Windows 7 ultimate 32 bit
A pentium (R) dule core with 2.8 ghz, 2gb of ram, direcct x 11, i have a 256 mb video family chip set with the laiest driver.
i beleav i mite need a nviia video card do u think this could be the cause.

and i for got to add it comes up With FATAL or something like that

Last edited by mike cox; 01-20-2010 at 01:02 AM.. Reason: auto-merged double post
mike cox is offline   Reply With Quote
Old 01-20-2010   #3
iKlipse
 
iKlipse's Avatar
 
Join Date: Jan 2005
Location: Behind you
Posts: 2,905
iKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond reputeiKlipse has a reputation beyond repute
Ok I had a look around and the problem is: You must run the game in Windows Vista SP1 or higher. Quite a lot of people own a fully updated version of Windows Vista SP1 and come across this problem.
This seems to be the best solution:

  1. Go to your GTA IV installation directory, it should be C:\Program files\Rockstar Games\Grand Theft Auto IV
  2. Create a shortcut for both RGSCLauncher.exe and LaunchGTAIV.exe, add those shortcuts to your desktop.
  3. RIGHT click on the LaunchGTAIV.exe shortcut that you just added to your desktop and click properties. You will see a tab called 'Compatibility'. Check the box next to 'Run this program in compatibility mode for:', choose Windows 2000. Apply your settings, click ok.
  4. Start GTA IV. Now according to most posts that I have seen on the net, recommending this method, they all work so good luck.
iKlipse is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:58 AM.