Prev Previous Post   Next Post Next
Old 09-05-2009   #1
kyle_e.a.
Registered User
Newbie Member
 
Join Date: Sep 2009
Posts: 9
kyle_e.a. is an unknown quantity at this point
GTAIV PC running soo sloow

i have a HP pavillion a6300f which has an intel pentium dual core e2180 processor. i have 2gb ram and a GTX260 graphics card [which is beastly]

Yet GTAIV runs like dog shit. i bought the game on steam

yes i have the 1040 patch.
yes i updated the drivers.

low settings = low frame rate
high settings = low frame rate
everything i do = low frame rate

what do i effin do people? i've been going at it for 8 hours today... [literally 8]

do i really need a quad core cpu. really? really? jesus christ rockstar, not everyone is loaded...

*** NEW DEVELOPMENT:

i get an error when launching the game. it's:

SecuLauncher: failed to start application. [2000]

yes i went into the local files and verified the integrity of game cache
yes i went into the local files and defragmented cache files

awesome let me go google that now...

Last edited by kyle_e.a.; 09-05-2009 at 12:56 AM.. Reason: new development
kyle_e.a. is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:57 PM.