Old 03-01-2009   #1
BlackSilver65
Registered User
 
BlackSilver65's Avatar
 
Join Date: Oct 2004
Location: New York
Posts: 685
BlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really nice
Multiplayer Issue

okay, single player, at night i get 20-30 FPS. but when i get online to play i get about 5-15 at night. I can't play in a game for more then 5 minutes because "my computer is running to slowly" i dont understand why there is such a huge fps difference in mutliplayer and singleplayer
Specs:
GeForce 260 GTX Core 216
3.5GB RAM
AMD Athlon 4400+ x64 dual core
Vista Home Premium.

When I had xp, multiplayer ran just as good as it did singleplayer, but now with vista it runs like total shit in just multiplayer.
any help appreciated
BlackSilver65 is offline   Reply With Quote
Old 03-02-2009   #2
BlackSilver65
Registered User
 
BlackSilver65's Avatar
 
Join Date: Oct 2004
Location: New York
Posts: 685
BlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really niceBlackSilver65 is just really nice
Any help would be appreciated.
BlackSilver65 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:27 PM.