Go Back   GTAGaming Forums > Grand Theft Auto Mods > Grand Theft Auto IV Mods
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 09-06-2009   #1
lowlight1984
Registered User
Newbie Member
 
Join Date: Sep 2009
Posts: 1
lowlight1984 is an unknown quantity at this point
Fatal Error with Modded Cars (1.0.4.0)

Well, I installed a fresh copy of the game, installed the 1.0.4.0 patch and used SparkIV to install a few different cars. No matter what car it is, if the game will crash with a fatal error after driving the car around for awhile, sometimes before I even find the car. When I replace the modded cars with the originals, the game runs fine. Any ideas?
lowlight1984 is offline   Reply With Quote
Old 09-12-2009   #2
BGatot
Registered User
Newbie Member
 
Join Date: Aug 2009
Posts: 5
BGatot is an unknown quantity at this point
It seems that GTA IV will crash with one bad car mod, even if you weren't driving it. Best bet is to install them one by one so you know exactly if it will work. It seems that some mods will crash the game, and other work just fine, you'll never know which one until you install it!
BGatot is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:35 AM.