View Single Post
Old 05-29-2014   #1
MrSupercar55
Registered User
Newbie Member
 
MrSupercar55's Avatar
 
Join Date: Dec 2013
Location: England
Posts: 5
MrSupercar55 is an unknown quantity at this point
Angry Simple Native Trainer excuses

I've been playing Grand Theft Auto IV on PC for months now. It's a great game and all, but lately error messages have been appearing saying "SecuROM Launcher has stopped working" when I tried to start the game. I tried everything. I uninstalled the game and reinstalled it. It worked fine without the Simple Native Trainer. It was when I installed the Simple Native Trainer that it started crashing on start up again. What's interesting is that I downloaded a bypass for the SecuROM Launcher and it worked fine without the Simple Native Trainer, but when I installed the Simple Native Trainer an error message appeared when I started the game saying "Grand Theft Auto IV has stopped working".

I just don't know what to do at this point. I'm out of options.

I am using an Acer Aspire 5349 laptop for the task. Here's the specs:

Processor: Intel(R) Celeron(R) B815 @ 1.60GHz 1.60 GHz

Installed memory (RAM): 6.00 GB (5.85 GB usable)

System type: 64-bit Operating System

Graphics card: Intel(R) HD Graphics Family

Video memory: 1760 MB


I also shut down every process not needed for gaming, thanks to Razer Game Booster. I also use the following commandline.txt parameters:

-novsync

-novblank

-viewdistance 0

-renderquality 0

-detailquality

-frameLimit 0

-texturequality 0

-availablevidmem 4.0

-refreshrate 60

-frameLimit 1

-nominimize

-forcer2vb

-DX11 / high

-framelockinwindow

-managed

-memrestrict 188743680

-noswapdelay

-disableimposters

-no_3GB

-percentvidmem 1.0


Am I going to have to build a gaming PC or do I need to modify the commandline.txt file or anything?
MrSupercar55 is offline   Reply With Quote