View Single Post
Old 08-24-2012   #13
Batmans33
Registered User
Newbie Member
 
Join Date: Feb 2011
Posts: 1
Batmans33 is an unknown quantity at this point
Question Help please,Im running 3.3 ghz i7 12 gig ram gtx280m

Quote:
Originally Posted by Piggus View Post
Thanks! I have the exact same CPU and overclock as you and was having problems after the latest patch. I'll give this a try. Another temporary fix that worked for me was to simply alt-tab out and then back in again. The framerate issue comes back after about 5 or 10 minutes though.
hi there ,Im running 3.3 ghz i7 12 gig ram gtx280m,I have the same problem as you,If I alt tab out then the game speeds up for a few minuits,then lags,ive tried loads of stuff command lines ect,did you fix this problem?If so how?

Quote:
Originally Posted by vivec View Post
Wow, interesting. I also have that unstable framerate problem after playing for some time. THanks, i'll try it and i'll let you know how it turns out later.

Edit:
HOly CRAP!!! IT WORKS!! Omg, thank you soo much. This software is a must buy for me
Hi Ive bought lasso just for this game,how do i fix cores?

Quote:
Originally Posted by vivec View Post
Wow, interesting. I also have that unstable framerate problem after playing for some time. THanks, i'll try it and i'll let you know how it turns out later.

Edit:
HOly CRAP!!! IT WORKS!! Omg, thank you soo much. This software is a must buy for me
Hi Ive bought lasso just for this game,how do i switch cores?

Last edited by Batmans33; 08-24-2012 at 09:24 AM.. Reason: auto-merged double post
Batmans33 is offline   Reply With Quote