Thread: Error
View Single Post
Old 08-21-2012   #1
Skinhead1993
Registered User
 
Join Date: Aug 2012
Posts: 4
Skinhead1993 is an unknown quantity at this point
Error

Hello everyone i have this problem which may be cause of another problem

When i start the game i get this error

GTAIV.EXE - Entry point no found

The procedure entry point
?RegisterThread@Scripthookmanager@@SAXXPAVScriptTh read@@@Z
coud not be located in the dynamic link library scripthook.dll.

when i start the game (I been looking for the scripthook.log but havnt been able to find the file)

Well i installed 1 car mod (Camaro) and it works fine if i put it in a group in cargrp (Tried with taxi group ended up i replaced the taxis with the Camaro) but i also tried with traffic load but then it never spawns without having it in the cargrp



Another question when i am here on the traffic load do i have to write Camaro.wtf/wtf or just Camaro

I tried writing both but it still doesnt spawn

EDIT: Thanks for moving (New to forum)

Last edited by Skinhead1993; 08-21-2012 at 01:56 PM.. Reason: Moving
Skinhead1993 is offline   Reply With Quote