View Single Post
Old 05-14-2012   #1
Starwind Amada
Registered User
Join Date: May 2012
Posts: 5
Starwind Amada is an unknown quantity at this point
Mods Not Working

It seems that no matter what I do, I cannot get any mods to work in GTA IV. The game runs fine, but no matter what I do, the game doesn't change, or something goes wrong. For example, I tried installing the World Trade Center mod. Followed the instructions to the letter. Nothing. Not WTC in sight. Tried programs like OpenIV and SparkIV. Neither changes a thing. Tried altering the weaponsinfo.xml file to mess with the weapons. Instead it disabled all weapons and melee (for myself and the NPCs). This is why GTA V needs to have Steam Workshop support.

Also, half the time I can't install something because the instructions are wrong or are in another language, if there are any at all. Why is it that people seem to lose their grasp of the English language when writing instructions? Here's an example from one mod I saw:

To install this stuff, just go to the one directory where you put GTA IV (find it yourself LOL) and put the files I made in there. But back up your files or you will lose everything, which is your fault lol. After you change the parameters in the weapons (easy to figure out, I don't want to explain) you should be all good. If you have any questions, e-mail me at (removed).

See, he doesn't explain a thing, uses Internet lingo and admits to not giving a crap and gives out an email address that doesn't work (I tried it). Looks like GTA IV modding is a bust for me. Time to go back to Skyrim.
Starwind Amada is offline   Reply With Quote