View Single Post
Old 12-08-2011   #2
Gale04
Registered User
Newbie Member
 
Join Date: Dec 2011
Posts: 3
Gale04 is on a distinguished roadGale04 is on a distinguished roadGale04 is on a distinguished road
Lately got my ATI High definition 6870, set up it, as well as started obtaining a weird buzzing/whine sound from my personal computer. Observed this got even worse whenever my personal pc was under load somewhat, by having an software etc. Also whenever actively playing any kind of sport, We keep obtaining main frames per second variances - We noticed this mainly within TF2, where my personal frames per second had been performing as low as 20/40 then up to 230 odd after that down again once again.

We made sure all the Nvidia junk had been away, using driver cleaner etc. I additionally used the latest Catalyst drivers, along with the older versions to eliminate car owner problems.

However here is what is unusual, after detaching the ATI 6870 as well as placing my 8800 GTX in, the whining/buzzing pretty much disappeared as well as my frames per second performance within games upon that card stabilised.

The actual sound appears to come from the hdd region and comes about when I see the actual hdd Brought light playful while it's under load. After I place my 8800 GTX in, it disappeared, however i may listen to it only very, very faintly right now, and occur as often whatsoever.

Could this particular be a problem with my personal hard disk drive or PSU or something else?

Modify: Just like to also add, that the buzzing/whine noise additionally happened after i moved my personal mouse on my small desktop with the ATI 6870 that is right now eliminated using the 8800 GTX. Really odd.
Gale04 is offline   Reply With Quote