Thread: SMPA60 error
View Single Post
Old 01-02-2011   #13
Nightdrifter22
Registered User
Newbie Member
 
Join Date: Jan 2011
Posts: 1
Nightdrifter22 is an unknown quantity at this point
Not Quite

I have this error. Installed some new cars using SparkIV but when I got on I got into a Faction/Buick Regal mod and drove about half a block then crashed. SMPA60. Tried again going offline, same thing. Now remember, I said I grabbed a car, not took a saved car. I took some poor ass chumps car! I tried to then get a different car, one I didnt mod but same thing. I don't know if going back on a old patch would work but even if it did I dont know how. About the Missing files in the cars, then how come other people get it with no problem, how the maker can show it off in his little video for ten minutes and we can play for one? I think it might be that every time a new modding tool comes out Rockstar gets a new patch. Ill try renistalling and find a way to get an old patch.
Nightdrifter22 is offline   Reply With Quote