View Single Post
Old 08-30-2010   #162
NATO
Registered User
Newbie Member
 
NATO's Avatar
 
Join Date: Aug 2010
Posts: 3
NATO is an unknown quantity at this point
I cannot get this to work. I extracted the latest mod to my GTA IV file directory (the same folder with the .exe), and searched all over the web for the latest dsound.dll file and scripthook file but my game will not even start. After logging in from the social club it crashes. Does it support the latest patch? My error mentions being denied asilog.txt. It is a file I cannot find even by searching. I have a feeling its the location of the files. My dsound.dll and scripthook both are dated 7/29/10, they are the most recent I can find and tried many others. By GTA IV directory, the directiosn are saying to just drop it in that folder with all the other files, correct? My directory is very similar to Sander's.

Even removing the scripthook won't make it work.

What is going wrong?

EDIT: I figured it out. Its a new computer, and I wondered why I was getting all these questions about everything I run. I had to open up the user control settings, I had to put it to none at all. Anything else prevents it. Good luck to others out there with trouble.

Last edited by NATO; 08-30-2010 at 03:43 PM..
NATO is offline   Reply With Quote