View Single Post
Old 08-01-2010   #63
Ironhide
- Ambient Wars Creator
 
Join Date: Oct 2009
Location: Texas
Posts: 210
Ironhide will become famous soon enoughIronhide will become famous soon enoughIronhide will become famous soon enoughIronhide will become famous soon enoughIronhide will become famous soon enoughIronhide will become famous soon enoughIronhide will become famous soon enough
I am going to add some extra checks inside the CreateMembers code in case there is a millisecond where the car becomes invalid but the code doesn't know that before it tries to create another member. This will be in the next release as soon as I do it.

I believe this is what might be happening in your case based on the logs you've posted at the moment.


UPDATED:

Ok Motor try the v2.0.0.6 with everything turned on and default and see if that issue happens again.

I think some retard gave the mod a crap vote because they didn't realize it was the core ScriptHook failing to load ScriptHookDotNet and assumed Ambient Wars didn't work. Since we uncovered that as being the core issue on your box I have added a block of info to the support header so people can do that 1st before they just assume something wrong that is not wrong.

Lazy people suck. Anyway Im cooling off a bit. Let me know when you get back Motor and results of latest on your (real) Ambient Wars issues againt latest version. I was also goofing around and there will be a new Turbo Boost for current vehicle that adds +200mph to current speed. It's stupid how much fun it can be in a number of situations, especially after using the new car selector to pull up a BUS

Last edited by Ironhide; 08-01-2010 at 06:21 PM.. Reason: auto-merged double post
Ironhide is offline   Reply With Quote