View Single Post
Old 01-11-2010   #156
Registered User
Newbie Member
Join Date: Jan 2010
Location: Stockholm - Sweden
Posts: 1
ErikZown is an unknown quantity at this point
Hey rappo can you fix so it support the new update #5 ( ??
Would be greate becouse right now its not working.... it only says "[FATAL] Failed to detect game version"

Thanks anyway

EDIT: Sorry but this works perfect. You just need to download latest asi loader and scripthook whitch supports latest update (

Thanks by the way!

Last edited by ErikZown; 01-13-2010 at 11:57 AM..
ErikZown is offline   Reply With Quote