View Single Post
Old 08-10-2009   #11
HouseMD
Registered User
 
HouseMD's Avatar
 
Join Date: Jan 2009
Posts: 26
HouseMD is an unknown quantity at this point
Quote:
Originally Posted by KiCk-AzZ
However, I some how managed to fix this. And all I did was the following in my Nvidia control-panel:

- Disabled GPU PhysX
- Set pre-rendered frames to 0
- Set to "Single monitor compability mode"
Well i searched on google for a fix, and since Thomas B. has a nvidia graphics card, it should help em.
__________________
Everyone lies...
HouseMD is offline   Reply With Quote