View Single Post
Old 12-17-2008   #16
Registered User
Newbie Member
Join Date: Dec 2008
Posts: 1
desmon is an unknown quantity at this point
Originally Posted by ignarukih View Post
Hey all,

I stop at the Majestic Hotel waypoint in Ray Boccino's Last Checkout mission in a vehicle and the loading screen pops up but it won't load. I've sit at the loading screen for 5 minutes, but none of the other missions take remotely this long to come up. The game hasn't 'crashed' as such because I can still alt-tab out of it and it's responding in Task Manager.


I'm using an ATI Sapphire Radeon HD4870 with the updated (non-freezing) BIOS, an Intel C2D e8500 @3.16GHz, 4GB RAM, Vista x64 and a Creative Audigy sound card.

Exact same problem, on an Intel C2D, 8800GT and Vista 32. Tried playing another mission first but no luck. Sometimes it gets stuck at the loading screen before entering the hotel, but usually at the loading screen after I enter the elevator.

Update: Problem solved by itself. Nothing changed regarding drivers or anything else, just played a little longer and tried again successfully...

Last edited by desmon; 12-20-2008 at 04:19 AM..
desmon is offline   Reply With Quote