View Single Post
Old 04-12-2008   #1643
Piggus
Registered User
Wicked Member
 
Piggus's Avatar
 
Join Date: Nov 2003
Location: Ashland, Oregon
Posts: 6,971
Piggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond reputePiggus has a reputation beyond repute
Scon try these settings (just copy all of it and replace what's in your file):

Quote:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=15
ChromePower=25
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
[BLOOM]
BloomPowerDay=10
BloomFadeTime=50
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=30
BloomCurveDay=0
BloomPowerNight=10
BloomConstantNight=5
BloomCurveNight=0
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=10
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=20
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=1
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=0
FilterQuality=1
[ENGINE]
ForceAnisotropicFiltering=1
MaxAnisotropy=16
ForceDisplayRefreshRate=1
DisplayRefreshRateHz=75
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=10
MotionBlurRotation=10
I turned motion blur off and turned bloom down a bit, so you can mess with those if you want. This is the first one to give me decent framerate though.

EDIT: Took some screens with that config:





Comparisons:






Last edited by Piggus; 04-13-2008 at 01:52 AM..
Piggus is offline   Reply With Quote