GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Problem to import motorcycle (http://www.gtagaming.com/forums/showthread.php?t=143802)

fov 04-06-2014 11:30 AM

Problem to import motorcycle
 
Hello all,

First, sorry for my english, i'm french and i don'te speak english very well.

I will try to explain you my problem.

When i download new motocycle's model and when i import the newest model to GTA 4 EFLC using openIV it doesn't work. The new skin doesn't work.
I don't have this problem when i do the same for cars for exemple.

Is there a different method to import motorcycles?

Thank you in advance for your help.

Killerfist 04-06-2014 12:57 PM

It should work, which bike are you trying to install.. give me the link and I'll take a look

fov 04-09-2014 01:14 PM

Hello,

Thank you for your answer. This happens with any motorcycle mod but for example my last try was with this mod :
http://www.gta4-mods.com/textures/kt...aintjob-f24622

Killerfist 04-09-2014 02:37 PM

Ah that's because it's just a paintjob, this is the file you need:

http://www.gta4-mods.com/vehicles/ho...rdsound-f24507

You probably tried downloading mods in the 'textures' section, you need the 'vehicles' section to download the vehicles (in this case bikes) themselves

fov 04-09-2014 03:22 PM

Hello,

I already try this model but it doesn't work for me. I see the model on vehicule.img but not in game.

http://www.hostingpics.net/viewer.ph...891Capture.jpg

Could you please confirm that there is no difference between adding new car and adding new motorcyle ?
1. replace file .wtd and .wff with open IV
2. replace value on handling.dat, vehicule.dat and carcols.dat

Ex. for this model i replace on handling.dat :
250.0 9.0 85 0.0 -0.05 -0.10 0.0 4 0.33 3.0 160.0 0.65 0.45 0.5 35.0 1.50 1.45 18.0 0.15 0.50 3.0 2.9 2.9 0.22 -0.15 -0.02 0.5 0.5 1.0 0.8 1.5 0.0 12000 440890 1 0

On vehicule.dat

SANCHEZ, VEH@BIKE_DIRT, NULL, 30, 999, 0.2670, 0.2386, 0, 5, 1.0 ,0, noboot

No problem with handling.dat, it's work

After i try with this file other file and i have the same problem :

http://www.gtainside.com/en/download...t=360&id=27842

Thank you a lot for your help :)

Killerfist 04-09-2014 03:32 PM

Make sure you've got the right vehicles.img, for instance.. if you're trying to install it for tbogt go to the EFLC version tab in OpenIV, then go to episodes/tbogt/pc/models/cdimages and open the vehicles.img in that one

then try spawning it with simple native trainer:

http://www.gta4-mods.com/script/simp...rsion-65-f2115

The process is indeed the same as with installing a car, those episodes just sometimes have a different version of a particular car/bike that's used instead of the one in the main vehicles.img

fov 04-09-2014 03:46 PM

Quote:

Originally Posted by Killerfist (Post 2314859)
Make sure you've got the right vehicles.img, for instance.. if you're trying to install it for tbogt go to the EFLC version tab in OpenIV, then go to episodes/tbogt/pc/models/cdimages and open the vehicles.img in that one

Thank you for your explanation !!! Now it's works !! I did not know there was a different vehicles.img for tbogt and tlad...

Again thank you, i spent so much time on this "problem" ...lol

Killerfist 04-09-2014 04:40 PM

No worries, It's a bit confusing I know.. glad I could help ;)


All times are GMT -6. The time now is 04:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.