GTAGaming Forums

GTAGaming Forums (
-   Grand Theft Auto IV Mods (
-   -   CryENB v1 (

jmp909 04-01-2014 09:47 AM

CryENB v1

i've opened this unofficial thread to discuss the latest CryENB (v1) from Fabricuiz.

share your screenshots & issues. hopefully this will be of use to Fabricuiz for v2.

here's some quick pic i did on Steam EFLC (The Lost and Damned)


trane 04-03-2014 12:24 PM

hi actually im not the only one who getting this bug/error thing. the problem is i got amd setup i got good pc i can run it on ultra-end but there's something on fps down - 0.01 second stop-Move . can you fix that or try to fix that ? please and Thanks

sorry for my bad english.


frozenflake 04-03-2014 03:59 PM

Try turning off vsync in the in-game settings or put "-novblank" in commandline.txt file. If doesn't work, do a fresh install.

jmp909 04-03-2014 08:56 PM


a couple of issues here:
(although i need to double check its not loading the wrong shaders!

1) any fix for the sun? (6pm).. looks a bit odd. Maybe Sky->SunIntensity?

2) some times of day give white outlines on buildings when using Screenshot / AutoFocus DOF


when switching from day to night.... get very bright lights which slowly fades even with fast adaptation time.. still takes several seconds to settle

frozenflake 04-06-2014 09:35 AM

weird because ever seen this problem before :/

SKS 04-22-2014 07:57 AM

Anyone or the op can help me getting rid of RESC 10 Out of Memory error which I am getting after installing this mod? I am using the mid-end settings over the installed files turning on godrays.

All times are GMT -6. The time now is 11:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.