GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   About GTA IV Trainer Mods, Can Someone Help me (http://www.gtagaming.com/forums/showthread.php?t=141844)

DeVer47 06-28-2013 04:34 AM

About GTA IV Trainer Mods, Can Someone Help me
 
Hello..
I'm New Here, and I Have a Lot question to ask..
About GTA IV Trainer

Can Somebody give me a tutorial about to use the GTA IV Trainer (Like Simple Native Trainer) and tools Like OpenIV..??

And How Can i see what Version of my GTA ?

I Only know how to Mod San Andreas, And I want to Learn How to Mod GTA IV..
Thank you

DeVer47

*Sorry if My English is bad because i'm not really good at it..

Naruto 607 06-30-2013 09:58 AM

Let's see...

For OpenIV, I think this might work (probably you need a Google Translator).
http://gta-tutorials.blogspot.com/20...th-openiv.html

It's a tutorial on how to install cars with OpenIV. I think the peds and weapons should work too, but you need to open componentpeds.img or weapons.img instead of vehicles.img.

As for Simple Native Trainer, don't know if it's right, but I have a video:
http://www.youtube.com/watch?v=0vu1f7zdIms

If it's not right, I'll teach you how. Send me an e-mail at agung.diva@yahoo.com if you do.

EDIT: I forgot about checking the game version.
Open the Grand Theft Auto IV folder (at the directory where you install it, usually for x64 users as a default found at C:\Program Files (x86)\Rockstar Games), right-click the GTAIV.exe, click the Properties button, and click the Details tab. You will find the game version of your GTA IV.

DeVer47 07-01-2013 03:30 AM

Well, Thank you Very Much Sir..
I'll Try..

btw, Just Say Indonesian in Email okay?

About the Version.. my version is 1.0.0 then I Patched it to 1.0.2..
Is it Okay?? what Version that the Simple Native Trainer Needs?

Thank you..

Naruto 607 07-01-2013 08:25 AM

Quote:

Originally Posted by DeVer47 (Post 2297273)
Well, Thank you Very Much Sir..
I'll Try..

btw, Just Say Indonesian in Email okay?

About the Version.. my version is 1.0.0 then I Patched it to 1.0.2..
Is it Okay?? what Version that the Simple Native Trainer Needs?

Thank you..

Sorry, man, I've PM-ed you in English. Perhaps you need Google Translator.
Patching to v1.0.2.0 still A-OK and you don't need to downgrade the SNT version. There is a v6.5 available on gta4-mods.com :), and I've provided a download link in the PM. However, you must use older version of Scripthook.dll, tips and tricks are available on the PM too.


All times are GMT -6. The time now is 06:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.