GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Mods Not Working (http://www.gtagaming.com/forums/showthread.php?t=141759)

brutishlemming 06-20-2013 05:48 AM

Mods Not Working
 
I need help, for I am new to modding GTA 4. I've tried using OpenIV and SparksIV, but I have run into problems. I also have used the ScriptHook, and AIS for modding, such as Safehouse Mods. I can't seem to get anything to work. If anyone is out there that have this same problem or can help me, please contact me. Thank you and can't wait to hear advice.

Naruto 607 06-20-2013 10:26 PM

I'd like to see what problem you are running. Might be worth checking out.

Killerfist 06-21-2013 09:09 AM

Did you update your game to the latest patch? If so make sure you have the correct version of scripthook and 1 asiloader (dsound.dll or xliveless.dll)

Naruto 607 06-22-2013 02:59 AM

Quote:

Originally Posted by Killerfist (Post 2296805)
Did you update your game to the latest patch? If so make sure you have the correct version of scripthook and 1 asiloader (dsound.dll or xliveless.dll)

Well, I hear from most of the people that ScriptHook.dll in version point 4 (0.4.0) works well with GTA IV 1.0.4.0, while the ScriptHook.dll in version point 5-1 (0.5.1) works well with GTA IV 1.0.7.0.
Also, just a research, dsound.dll enables logging into a file (asilog.txt), while xlive.dll doesn't, but used to remove Ms. Games for Windows LIVE menu system when in game. :D


All times are GMT -6. The time now is 12:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.